1 (edited by ekaprasna22 26-12-2013 18:42:23)

Topic: [HELP] gan tolong ubuntu ane ga bisa install software

:~$ sudo apt-get install wvdiall
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package wvdiall

kaya gitu tuh tolong di bantu T.T

ane udah coba pake comand ada yang bilang suruh begini :

    sudo su  tujuannya menjadi super user kemudian masukkan password administrator.
    sudo rm /var/lib/apt/lists/* -vf  tujuannya untuk mengapus library yang tidak terinstall dengan baik saat update.
    sudo apt-get clean all tujuannya membersihkan library yang tidak terinstall tersebut.
    sudo apt-get update  tujuannya untuk mengupdate source yang gagal diupdate.

tetap buntu o.O tolong dibantu soalnya saya cuma pake 1 os ubuntu only.

Re: [HELP] gan tolong ubuntu ane ga bisa install software

Jika akang pakai Ubuntu versi Maverick ke bawah, maka ini wajar karena pesan Unable to locate package itu maksudnya si apt nggak bisa nemukan paket pada server yang diminta. Pada kasus versi Ubuntu lawas (Maverick ke bawah), ini wajar karena memang servernya sudah dihapus untuk versi lawas tersebut. Ini jika Ubuntu akang versi lawas.

Jika Ubuntu akang versi baru (Precise misalnya), maka akang bisa instal wvdial dari apt-web UGM. Kalau tidak paham caranya, silakan pakai cara ini: http://malsasa.wordpress.com/2013/10/29 … -apt-web/.

Pemrograman Qt = Panduan Pemrograman Qt C++ di Linux Edisi VII

Re: [HELP] gan tolong ubuntu ane ga bisa install software

betul itu lanjutkan