Re: Tutorial Mikrotik untuk Warnet dengan Konsep HTB...

izin downloag bang opick .. smile

Re: Tutorial Mikrotik untuk Warnet dengan Konsep HTB...

bang opik,
udah setahun lebih niich, share dong tut ini klo pakai internal webproxy .
ane udah cari2/coba2 yg ada di fMI , waduh blm bisa2 aja, bingung "kawinin" tips2 disana sama metode bang opik..
helep bang :kibar2-bendera-putih:


oya, mau share juga..
di file nice.rsc ada :

add list=nice address="203.89.146.0/23"

padahal Gemscool.com (pointblank,lost saga, dll) termasuk disini.

sementara di game_iix.rsc ada:

add list=games_iix address="203.89.146.0/24"

jadi sblm import yg ada di nice.rsc dihapus, kemudian, yg game_iix ane ganti /23 .

semoga bermanfaat smile

-- signature is not available

Re: Tutorial Mikrotik untuk Warnet dengan Konsep HTB...

makasih semuanya ya,kembangin terus ilmu kalin dibidang IT,keren-kerennnnnnnnnnnn

Teknologi Penddikan Terbaru : electro voice - video conference

Re: Tutorial Mikrotik untuk Warnet dengan Konsep HTB...

Maff newbie sangat,

mau tanya yan mikrotik OS nya di install jadi double OS atau gmna kang ?

Re: Tutorial Mikrotik untuk Warnet dengan Konsep HTB...

bang opick..topologi jaringan net ane sbb:

internet ------mikrotik------hub---client
                         |
                         |
                     ClearOS

Ane sudah setting di mikrotik dengan menggunakan panduan yang dijelasin di ebook Bang Opick...satu per satu tutorial yg bang opick jelasin ane praktekin

trus supaya clearos bertindak sebagai eksternal proxy, maka di mikrotik ane setting sbb

/ip firewall nat
add chain=dstnat src-address=!192.168.2.2 protocol=tcp dst-port=80-82 in-interface=2.LAN-Master action=dst-nat to-address=192.168.2.2 to-port=3128

dengan asumsi IP clearosnya : 192.168.2.2

kemudian di clearos-nya SQUID_TRANSPARENT="on"

trus di client, ane udah arahin ke IP 192.168.2.2

tapi masalahnya kok proxy eksternalnya ga bekerja ya....ga ada aktivitas nge-cache...

mohon pencerahannya settingan di mikrotiknya bang opick...

Re: Tutorial Mikrotik untuk Warnet dengan Konsep HTB...

om..mau tanya..untuk src address list warnet diisi dengan IP Address berapa..?

f3rry wrote:

Solved dgn ini smile

chain=srcnat action=masquerade out-interface=pppoe-speedy1 
 
;;; Redirect_Proxy_Warnet
chain=dstnat action=dst-nat to-addresses=192.168.2.2 to-ports=800 protocol=tcp src-address-list=warnet in-interface=to_local dst-port=80,800

tetapi mengakses ke modem blom bisa, ada yg mau nunjukin cara NAT biar bisa mengakses modem, saya coba ini bisa, tetapi masuk ke modem tanpa minta user name dan password, kok bisa gitu ya.? sementara saya disable dl.

X ;;; NAT untuk buka modem.?
     chain=srcnat action=masquerade src-address=0.0.0.0/0 dst-address=192.168.1.1 out-interface=to_modem

Re: Tutorial Mikrotik untuk Warnet dengan Konsep HTB...

nyimak omm smile

Re: Tutorial Mikrotik untuk Warnet dengan Konsep HTB...

nyimak juga, ditunggu kelanjutannya.

84 (edited by nelyawidyawati 11-09-2012 14:54:15)

Re: Tutorial Mikrotik untuk Warnet dengan Konsep HTB...

Diatas ane ini kok pake english ya, mau nyimak jadi gak paham.








grosir baju anak - baju anak branded

Re: Tutorial Mikrotik untuk Warnet dengan Konsep HTB...

masih ada spammer nich, padahal udah pake PunBB sad

smile

Re: Tutorial Mikrotik untuk Warnet dengan Konsep HTB...

mau tanya ding, kira2 cara yang di sebutin ama mastah2 di atas bisa di pake di semua brand mobo gak yah? ane baru mau buka warnet nih, dan mau ngelakuin hal di atas.

Brand consultant Indonesia dan packaging design Jakarta.

Re: Tutorial Mikrotik untuk Warnet dengan Konsep HTB...

tutorial yang bermanfaat sek,, terimakaih banyak

Re: Tutorial Mikrotik untuk Warnet dengan Konsep HTB...

sippp, sangat dibutuhkan artikel ini. untung nemu disini.

Re: Tutorial Mikrotik untuk Warnet dengan Konsep HTB...

tutorialnya sangat mudah dimengerti.. terimakasih suhu...