OLSR: NAT di UBNT dengan OLSR

From SpeedyWiki

Jump to: navigation, search

Sebaiknya di perhatikan 3 file konfigurasi berikut

/etc/config/firewall
/etc/config/network
/etc/config/wireless

Contoh

Contents

[edit] /etc/config/firewall

config defaults
	option syn_flood '1'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'REJECT'

config zone
	option name 'lan'
	option network 'lan'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'REJECT'

config zone
	option name 'MESH'
	option input 'ACCEPT'
	option forward 'REJECT'
	option output 'ACCEPT'
	option network 'MESH'
	option masq '1'
	option mtu_fix '1'

config forwarding
	option src 'lan'
	option dest 'MESH'

[edit] /etc/config/network

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config interface 'lan'
	option ifname 'eth0'
	option type 'bridge'
	option proto 'static'
	option ipaddr '192.168.1.1'
	option netmask '255.255.255.0'

config interface 'wan'
	option ifname 'eth1'
	option proto 'dhcp'

config interface 'MESH'
	option _orig_ifname 'wlan0'
	option _orig_bridge 'false'
	option proto 'static'
	option ipaddr '10.123.123.201'
	option netmask '255.0.0.0'
	option dns '8.8.8.8'

[edit] /etc/config/wireless

config wifi-device  radio0
	option type     mac80211
	option channel  1
	option hwmode	11ng
	option txpower  15
	option path	'pci0000:00/0000:00:00.0'
	option htmode	HT20
	list ht_capab	SHORT-GI-20
	list ht_capab	SHORT-GI-40
	list ht_capab	TX-STBC
	list ht_capab	RX-STBC1
	list ht_capab	DSSS_CCK-40
	# REMOVE THIS LINE TO ENABLE WIFI:
	option disabled 0

config wifi-iface
	option device   radio0
	option network  MESH
	option mode     adhoc
	option ssid     MESH
	option encryption none
       option bssid    02:CA:FF:EE:BA:BE


[edit] Pranala Menarik

[edit] Build Firmware

[edit] APRX

[edit] IPv6

[edit] Flash Firmware

[edit] Misc

[edit] UBNT

Personal tools